Feeds:
Articoli
Commenti

Posts Tagged ‘uPure64’

uPure64: Dipertni Xebi

Sarò telegrafico: aperti i repository per Intrepid, per ora ci sono pochi pacchetti, ma penso che non ve ne saranno molti altri, da quando ci sono i aa

Read Full Post »

uPure64: Dipertni Xebi

Sarò telegrafico: aperti i repository per Intrepid, per ora ci sono pochi pacchetti, ma penso che non ve ne saranno molti altri, da quando ci sono i PPA ho meno “lavoro”. Oramai gli uPure64 sono diventati, se non lo sono sempre stati, dei repository sempre più personali e fin quando avrò Fastweb ci sarà anche aMule AdunanzA, almeno ci sarà un pacchetto fatto per bene invece di quello disitrbuito su SourceForge. Come è accaduto per Hardy, anche per Intrepid i pacchetti amd64 avranno le controparti i386, nessun problema per chi ha una Ubuntu 32bit.
Per aggiungere i repository:

## uPure 64 Repository
deb http://download.tuxfamily.org/upure64/ intrepid-upure64 main experimental
# deb-src http://download.tuxfamily.org/upure64/ intrepid-upure64 main experimental

Ultima cosa, non sono più disponibili i pacchetti e i repository da Edgy in giù, oramai diventati obsoleti.
Gabba gabba hey!

Read Full Post »

Banshee 1.2

Da qualche ora disponibile la nuova versione di Banshee, la cartella di ogni album la copertina, Banshee non riconosce più “>cartella di ogni album la copertina, Banshee non riconosce più “folder.jpg”, ma “cover.jpg”, ho dovuto rinominare 440 file…Dunque ora mancano giusto quelle 2 o 3 cose per rendere Banshee il miglior riprodottore sotto GNOME e non solo, l’implementazione del “gapless” (come in Rhythmbox), aggiornamento automatico delle librerie se si aggiungono o tolgono oggetti (ci stanno lavorando), qualche buona estensione per variare e rendere più completo il lettore senza appesantirlo e sicuramente un miglioramento del reparto video, manca come in Totem la possibilità di andare avanti e indietro nel filmato con la rotella del mouse, sembra ‘na stronzata ma invece e comodissimo.Per chi interessa ho creato i pacchetti sia per i386 che per amd64 per gli uPure64, impacchettati seguendo quelli di Sebastian Droge in Debian, quelli sul PPA non mi convincono, troppe dipendenze superflue, oltretutto in Debian/Ubuntu hanno deciso di rimpiazzare il vecchio Banshee 0.1X.X.Buon ascolto 😉Nota: se trovate errori nella traduzione di Banshee, nelle colonne…

Read Full Post »

Banshee 1.2

Da qualche ora disponibile la nuova versione di Banshee, la 1.2, che reintroduce vecchie funzioni che sono state riscritte e nuove attese da molti.

L’immagine è abbastanza eloquente, la novità più importante, per alcuni, è l’implementazione di un equalizzatore software, personalmente sempre reputato superfluo, di certo non può far miracoli, anzi facile che snaturi il suono. É stata reimplementata l’utile funzione delle “raccomandazioni” di Last.fm, la radio internet, miglior supporto alla libreria e tante altre piccole cose, oltre ai vari bug corretti. (altro…)

Read Full Post »

Prima o poi spero di passare tutto a liferea-webkit“, c’è sia la versione i386 che la amd64.Per chi usa NSPluginWrapper, è molto consigliato riaggiornarlo dopo aver installato il pacchetto webkit, nel terminale lanciare il solito “nspluginwrapper -v -a -u“.Per assicurarvi che Liferea carichi l’estensione di webkit, provate a lanciarlo da terminale:

$ liferea --debug-pluginsPLUGINS: Scanning for plugins (/usr/lib/liferea):PLUGINS: -> WebKit Rendering Plugin (liblihtmlw.so, type=0)PLUGINS: -> LUA Scripting Support Plugin (libliscrlua.so, type=4)PLUGINS: -> libnotify notification (liblinotiflibnotify.so, type=3)PLUGINS: using "WebKit" for HTML rendering...Note: WebKit HTML rendering support is experimental andnot everything is working properly with WebKit right now!!!PLUGINS: using "libnotify" for notification type 0PLUGINS: using "LUA Scripting Support Plugin" for scripting...

Nota: ho anche l’impressione abbastanza tangibile che il flash con webkit stressi di meno il processore, oltre a non crashare mai…

Read Full Post »

Older Posts »